Discussion:
[tw5] Highlight.js update
(too old to reply)
Mohammad
2018-12-10 07:30:49 UTC
Permalink
It would be great if the plugins of TW 5.1.18 get updated.
The KaTex is now the latest version, but the highlight.js is rather old.

If you look at:

https://github.com/highlightjs/highlight.js/releases


The latest release is 9.13.1 and the TW 5.1.18 plugin at

https://tiddlywiki.com/plugins/tiddlywiki/highlight/#%24%3A%2Fplugins%2Ftiddlywiki%2Fhighlight

back to Sep 2015.

I hope Jeremy or BTC can have time to update this very useful and great
plugin.


Best
Mohammad
--
You received this message because you are subscribed to the Google Groups "TiddlyWiki" group.
To unsubscribe from this group and stop receiving emails from it, send an email to tiddlywiki+***@googlegroups.com.
To post to this group, send email to ***@googlegroups.com.
Visit this group at https://groups.google.com/group/tiddlywiki.
To view this discussion on the web visit https://groups.google.com/d/msgid/tiddlywiki/66299ba8-1c4d-4477-9f8b-9bfc3b7e3ecf%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Continue reading on narkive:
Loading...